Инструменты пользователя

Инструменты сайта


mikrotik:rb3011uias:routeros:system:scheduler

Настройки планировщика

Это оптимальные на мой взгляд настройки.

Периодическое тестирование 3G модема.

  • interval=12h
  • policy=ftp,read,write,policy,test,sensitive
  • start-time=09:09:09

Удаление гостевых cookies для HotSpot.

  • interval=15m
  • policy=read,write

Инициализация переменных и SMS.

  • policy=read,write,policy,test,sensitive
  • start-time=startup

Тестирование доступности каналов.

  • interval=3m
  • policy=ftp,read,write,policy,test,sensitive

Проверка истечения срока действия сертификата.

  • interval=1d
  • policy=read,write,policy,test

Код для импорта

scheduler.rsc
/system scheduler
add interval=12h name="Periodic modem testing" on-event=test-modem policy=\
    ftp,read,write,policy,test,sensitive start-date=feb/26/2020 start-time=\
    09:09:09
add interval=15m name="Remove trial cookies" on-event=trial-cookies-delete \
    policy=read,write start-date=feb/26/2020 start-time=16:34:39
add name="Initialization variables and SMS" on-event=variables-initialization \
    policy=read,write,policy,test,sensitive start-time=startup
add interval=3m name="Channel availability testing" on-event=failover policy=\
    ftp,read,write,policy,test,sensitive start-date=feb/27/2020 start-time=\
    14:18:21
add interval=1d name="Expiration certificate check" on-event=exp-cert-check \
    policy=read,write,policy,test start-date=mar/18/2020 start-time=09:23:15

Дисклеймер

  • Использование материалов данной базы знаний разрешено на условиях лицензии, указанной внизу каждой страницы! При использовании материалов активная гиперссылка на соответствующую страницу данной базы знаний обязательна!
  • Автор не несет и не может нести какую либо ответственность за последствия использования материалов, размещенных в данной базе знаний. Все материалы предоставляются по принципу «как есть». Используйте их исключительно на свой страх и риск.
  • Все высказывания, мысли или идеи автора, размещенные в материалах данной базе знаний, являются исключительно его личным субъективным мнением и могут не совпадать с мнением читателей!
  • При размещении ссылок в данной базе знаний на интернет-страницы третьих лиц автор не несет ответственности за их техническую функциональность (особенно отсутствие вирусов) и содержание! При обнаружении таких ссылок, можно и желательно сообщить о них в комментариях к соответствующей статье.

Обсуждение

Ваш комментарий:
B G X L H X R N H V Y N​ U I᠎ C J
 
Последнее изменение: 2022/02/12 11:40 (внешнее изменение)